PyPI/python-gnupg CVE-2014-1929: unknown, EPSS 0.39%
python-gnupg 0.3.5 and 0.3.6 allows context-dependent attackers to have an unspecified impact via vectors related to "option injection through positional arguments." NOTE: this vulnerability exists be
Action: Upgrade python-gnupg to 0.3.7 or later.
pip install python-gnupg==0.3.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.3.5 | 0.3.7 | - |
Fixed versions
| 0.3.7 |
Sources
- osv: PYSEC-2014-92
- http://seclists.org/oss-sec/2014/q1/245
- http://secunia.com/advisories/59031
- http://www.debian.org/security/2014/dsa-2946
- http://seclists.org/oss-sec/2014/q1/335
- https://github.com/advisories/GHSA-vcr5-xr9h-mvc5
CVE-2014-1929 · published · modified · JSON