tocsin

PyPI/ajenti CVE-2014-4301: unknown, EPSS 2.30%

Multiple cross-site scripting (XSS) vulnerabilities in the respond_error function in routing.py in Eugene Pankov Ajenti before 1.2.21.7 allow remote attackers to inject arbitrary web script or HTML vi

Action: Upgrade ajenti to 1.2.21.7 or later.

pip install ajenti==1.2.21.7

Affected

introducedfixedlast affected
01.2.21.7-

Fixed versions

1.2.21.7

Sources

CVE-2014-4301 · published · modified · JSON