PyPI/django CVE-2015-5145: unknown, EPSS 2.98%
validators.URLValidator in Django 1.8.x before 1.8.3 allows remote attackers to cause a denial of service (CPU consumption) via unspecified vectors.
Action: Upgrade django to 1.8.3 or later.
pip install django==1.8.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.8 | 1.8.3 | - |
Fixed versions
| 1.8.3 |
Sources
- osv: PYSEC-2015-21
- https://www.djangoproject.com/weblog/2015/jul/08/security-releases/
- http://www.securityfocus.com/bid/75691
- https://security.gentoo.org/glsa/201510-06
- http://www.securitytracker.com/id/1032820
- https://github.com/advisories/GHSA-cqf7-ff9h-7967
CVE-2015-5145 · published · modified · JSON