PyPI/horizon CVE-2015-3219: unknown, EPSS 3.20%
Cross-site scripting (XSS) vulnerability in the Orchestration/Stack section in OpenStack Dashboard (Horizon) 2014.2 before 2014.2.4 and 2015.1.x before 2015.1.1 allows remote attackers to inject arbit
Action: Upgrade horizon to 8.0.0a0 or later.
pip install horizon==8.0.0a0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.0.0a0 | - |
Fixed versions
| 8.0.0a0 |
Sources
- osv: PYSEC-2015-40
- http://lists.openstack.org/pipermail/openstack-announce/2015-June/000361.html
- http://www.openwall.com/lists/oss-security/2015/06/09/7
- http://www.securityfocus.com/bid/75109
- https://bugs.launchpad.net/horizon/+bug/1453074
- http://www.debian.org/security/2016/dsa-3617
- http://www.oracle.com/technetwork/topics/security/bulletinjul2015-2511963.html
- http://rhn.redhat.com/errata/RHSA-2015-1679.html
CVE-2015-3219 · published · modified · JSON