PyPI/django CVE-2015-2241: unknown, EPSS 2.07%
Cross-site scripting (XSS) vulnerability in the contents function in admin/helpers.py in Django before 1.7.6 and 1.8 before 1.8b2 allows remote attackers to inject arbitrary web script or HTML via a m
Action: Upgrade django to 1.7.6 or later.
pip install django==1.7.6pip install django==1.8b2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.7.6 | - |
| 1.8a1 | 1.8b2 | - |
Fixed versions
| 1.7.6 | 1.8b2 |
Sources
- osv: PYSEC-2015-8
- https://code.djangoproject.com/ticket/24461
- https://www.djangoproject.com/weblog/2015/mar/09/security-releases/
- http://www.mandriva.com/security/advisories?name=MDVSA-2015:109
- http://www.securityfocus.com/bid/73095
- https://github.com/advisories/GHSA-6565-fg86-6jcx
CVE-2015-2241 · published · modified · JSON