tocsin

PyPI/moin CVE-2016-7146: unknown, EPSS 1.20%

MoinMoin 1.9.8 allows remote attackers to conduct "JavaScript injection" attacks by using the "page creation or crafted URL" approach, related to a "Cross Site Scripting (XSS)" issue affecting the act

Action: Upgrade moin to 1.9.9 or later.

pip install moin==1.9.9

Affected

introducedfixedlast affected
01.9.9-

Fixed versions

1.9.9

Sources

CVE-2016-7146 · published · modified · JSON