PyPI/fedmsg CVE-2017-1000001: high 7.5, EPSS 1.50%
FedMsg 0.18.1 and older is vulnerable to a message validation flaw resulting in message validation not being enabled if configured to be on.
Action: Upgrade fedmsg to 0.18.2 or later.
pip install fedmsg==0.18.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.18.2 | - |
Fixed versions
| 0.18.2 |
Sources
- osv: PYSEC-2017-13
- nvd: CVE-2017-1000001
- https://github.com/fedora-infra/fedmsg/blob/0.18.2/CHANGELOG.rst
- https://github.com/advisories/GHSA-p7xc-35m8-57pr
CVE-2017-1000001 · published · modified · JSON