tocsin

PyPI/moin CVE-2016-9119: unknown, EPSS 1.46%

Cross-site scripting (XSS) vulnerability in the link dialogue in GUI editor in MoinMoin before 1.9.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Action: Upgrade moin to 1.9.8 or later.

pip install moin==1.9.8

Affected

introducedfixedlast affected
01.9.8-

Fixed versions

1.9.8

Sources

CVE-2016-9119 · published · modified · JSON