tocsin

PyPI/ansible CVE-2017-7550: critical 9.8, EPSS 3.53%

A flaw was found in the way Ansible (2.3.x before 2.3.3, and 2.4.x before 2.4.1) passed certain parameters to the jenkins_plugin module. Remote attackers could use this flaw to expose sensitive inform

Action: Upgrade ansible to 2.3.3.0 or later.

pip install ansible==2.3.3.0
pip install ansible==2.4.1.0

Affected

introducedfixedlast affected
2.3.0.02.3.3.0-
2.4.0.02.4.1.0-

Fixed versions

2.3.3.02.4.1.0

Sources

CVE-2017-7550 · published · modified · JSON