PyPI/plone CVE-2015-7293: unknown, EPSS 3.04%
Multiple cross-site request forgery (CSRF) vulnerabilities in Zope Management Interface 4.3.7 and earlier, and Plone before 5.x.
Action: Upgrade plone to 5.0a1 or later.
pip install plone==5.0a1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0a1 | - |
Fixed versions
| 5.0a1 |
Sources
- osv: PYSEC-2017-51
- https://www.exploit-db.com/exploits/38411/
- https://pypi.python.org/pypi/plone4.csrffixes
- https://plone.org/security/hotfix/20151006
- http://packetstormsecurity.com/files/133889/Zope-Management-Interface-4.3.7-Cross-Site-Request-Forgery.html
- https://github.com/advisories/GHSA-p3qm-44cf-f8qx
CVE-2015-7293 · published · modified · JSON