tocsin

PyPI/plone CVE-2016-4041: unknown, EPSS 1.49%

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Action: Upgrade plone to 5.1a2 or later.

pip install plone==5.1a2

Affected

introducedfixedlast affected
4.05.1a2-

Fixed versions

5.1a2

Sources

CVE-2016-4041 · published · modified · JSON