tocsin

PyPI/recurly CVE-2017-0906: unknown, EPSS 2.62%

The Recurly Client Python Library before 2.0.5, 2.1.16, 2.2.22, 2.3.1, 2.4.5, 2.5.1, 2.6.2 is vulnerable to a Server-Side Request Forgery vulnerability in the "Resource.get" method that could result i

Action: Upgrade recurly to 2.0.5 or later.

pip install recurly==2.0.5
pip install recurly==2.1.16
pip install recurly==2.2.22
pip install recurly==2.3.1
pip install recurly==2.4.5
pip install recurly==2.5.1
pip install recurly==2.6.2

Affected

introducedfixedlast affected
2.02.0.5-
2.12.1.16-
2.22.2.22-
2.32.3.1-
2.42.4.5-
2.52.5.1-
2.62.6.2-

Fixed versions

2.0.52.1.162.2.222.3.12.4.52.5.12.6.2

Sources

CVE-2017-0906 · published · modified · JSON