tocsin

PyPI/mercurial CVE-2017-1000115: unknown, EPSS 4.81%

Mercurial prior to version 4.3 is vulnerable to a missing symlink check that can malicious repositories to modify files outside the repository

Action: Upgrade mercurial to 4.3 or later.

pip install mercurial==4.3

Affected

introducedfixedlast affected
04.3-

Fixed versions

4.3

Sources

CVE-2017-1000115 · published · modified · JSON