PyPI/tablib CVE-2017-2810: critical 9.8, EPSS 4.87%
An exploitable vulnerability exists in the Databook loading functionality of Tablib 0.11.4. A yaml loaded Databook can execute arbitrary python commands resulting in command execution. An attacker can
Action: Upgrade tablib to 0.11.5 or later.
pip install tablib==0.11.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.11.5 | - |
Fixed versions
| 0.11.5 |
Sources
- osv: PYSEC-2017-95
- nvd: CVE-2017-2810
- https://talosintelligence.com/vulnerability_reports/TALOS-2017-0307
- http://www.securityfocus.com/bid/99076
- https://security.gentoo.org/glsa/201811-18
- https://github.com/advisories/GHSA-gcr6-rf47-jrgf
CVE-2017-2810 · published · modified · JSON