PyPI/urllib3 CVE-2016-9015: unknown, EPSS 0.75%
Versions 1.17 and 1.18 of the Python urllib3 library suffer from a vulnerability that can cause them, in certain configurations, to not correctly validate TLS certificates. This places users of the li
Action: Upgrade urllib3 to 1.18.1 or later.
pip install urllib3==1.18.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.17 | 1.18.1 | - |
Fixed versions
| 1.18.1 |
Sources
- osv: PYSEC-2017-98
- http://www.securityfocus.com/bid/93941
- http://www.openwall.com/lists/oss-security/2016/10/27/6
- https://github.com/advisories/GHSA-v4w5-p2hg-8fh6
CVE-2016-9015 · published · modified · JSON