PyPI/borgbackup CVE-2017-15914: unknown, EPSS 1.92%
Incorrect implementation of access controls allows remote users to override repository restrictions in Borg servers 1.1.x before 1.1.3.
Action: Upgrade borgbackup to 1.1.3 or later.
pip install borgbackup==1.1.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.1.0b1 | 1.1.3 | - |
Fixed versions
| 1.1.3 |
Sources
- osv: PYSEC-2018-105
- http://borgbackup.readthedocs.io/en/stable/changes.html#version-1-1-3-2017-11-27
- https://github.com/advisories/GHSA-8q8v-28rm-qw4w
CVE-2017-15914 · published · modified · JSON