PyPI/galaxy-app CVE-2018-1000516: medium 6.1, EPSS 1.05%
The Galaxy Project Galaxy version v14.10 contains a CWE-79: Improper Neutralization of Input During Web Page Generation vulnerability in Many templates used in the Galaxy server did not properly sanit
Action: Upgrade galaxy-app to 14.10.1 or later.
pip install galaxy-app==14.10.1pip install galaxy-app==15.01Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 14.10.1 | - |
| 15.0 | 15.01 | - |
Fixed versions
| 14.10.1 | 15.01 |
Sources
CVE-2018-1000516 · published · modified · JSON