PyPI/pg-query CVE-2018-18482: medium 6.5, EPSS 1.16%
An issue was discovered in libpg_query 10-1.0.2. There is a memory leak in pg_query_raw_parse in pg_query_parse.c, which might lead to a denial of service.
Action: Upgrade pg-query to 0.28 or later.
pip install pg-query==0.28Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.28 | - |
Fixed versions
| 0.28 |
Sources
CVE-2018-18482 · published · modified · JSON