PyPI/privacyidea CVE-2018-1000809: unknown, EPSS 1.69%
privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http re
Action: Upgrade privacyidea to 2.23.2 or later.
pip install privacyidea==2.23.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.23.2 | - |
Fixed versions
| 2.23.2 |
Sources
- osv: PYSEC-2018-20
- https://github.com/privacyidea/privacyidea/issues/1227
- https://github.com/privacyidea/privacyidea/commit/a3edc09beffa2104f357fe24971ea3211ce40751
- https://github.com/advisories/GHSA-7qqv-r2q4-jxhm
CVE-2018-1000809 · published · modified · JSON