tocsin

PyPI/pyopenssl CVE-2018-1000808: unknown, EPSS 1.90%

Python Cryptographic Authority pyopenssl version Before 17.5.0 contains a CWE - 401 : Failure to Release Memory Before Removing Last Reference vulnerability in PKCS #12 Store that can result in Denial

Action: Upgrade pyopenssl to 17.5.0 or later.

pip install pyopenssl==17.5.0

Affected

introducedfixedlast affected
017.5.0-

Fixed versions

17.5.0

Sources

CVE-2018-1000808 · published · modified · JSON