tocsin

PyPI/salt CVE-2018-15751: unknown, EPSS 4.90%

SaltStack Salt before 2017.7.8 and 2018.3.x before 2018.3.3 allow remote attackers to bypass authentication and execute arbitrary commands via salt-api(netapi).

Action: Upgrade salt to 2017.7.8 or later.

pip install salt==2018.3.3
pip install salt==2017.7.8

Affected

introducedfixedlast affected
02017.7.8-
2018.3.02018.3.3-

Fixed versions

2018.3.32017.7.8

Sources

CVE-2018-15751 · published · modified · JSON