PyPI/ansible CVE-2016-8628: unknown, EPSS 3.21%
Ansible before version 2.2.0 fails to properly sanitize fact variables sent from the Ansible controller. An attacker with the ability to create special variables on the controller could execute arbitr
Action: Upgrade ansible to 2.2.0.0 or later.
pip install ansible==2.2.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.0.0 | - |
Fixed versions
| 2.2.0.0 |
Sources
- osv: PYSEC-2018-38
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-8628
- https://access.redhat.com/errata/RHSA-2016:2778
- http://www.securityfocus.com/bid/94109
- https://github.com/advisories/GHSA-jg4f-jqm5-4mgq
CVE-2016-8628 · published · modified · JSON