PyPI/django CVE-2018-6188: unknown, EPSS 4.84%
django.contrib.auth.forms.AuthenticationForm in Django 2.0 before 2.0.2, and 1.11.8 and 1.11.9, allows remote attackers to obtain potentially sensitive information by leveraging data exposure from the
Action: Upgrade django to 2.0.2 or later.
pip install django==2.0.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.0 | 2.0.2 | - |
Fixed versions
| 2.0.2 |
Sources
- osv: PYSEC-2018-4
- https://www.djangoproject.com/weblog/2018/feb/01/security-releases/
- http://www.securitytracker.com/id/1040422
- https://usn.ubuntu.com/3559-1/
- https://github.com/advisories/GHSA-rf4j-j272-fj86
CVE-2018-6188 · published · modified · JSON