PyPI/django-anymail CVE-2018-1000089: unknown, EPSS 1.22%
Anymail django-anymail version version 0.2 through 1.3 contains a CWE-532, CWE-209 vulnerability in WEBHOOK_AUTHORIZATION setting value that can result in An attacker with access to error logs could f
Action: Upgrade django-anymail to 1.4 or later.
pip install django-anymail==1.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.2 | 1.4 | - |
Fixed versions
| 1.4 |
Sources
- osv: PYSEC-2018-46
- https://github.com/anymail/django-anymail/releases/tag/v1.4
- https://github.com/anymail/django-anymail/commit/1a6086f2b58478d71f89bf27eb034ed81aefe5ef
- https://github.com/advisories/GHSA-qh9x-mc42-vg4g
CVE-2018-1000089 · published · modified · JSON