PyPI/flask-admin CVE-2018-16516: medium 6.1, EPSS 1.22%
helpers.py in Flask-Admin 1.5.2 has Reflected XSS via a crafted URL.
Action: Upgrade flask-admin to 1.5.3 or later.
pip install flask-admin==1.5.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.5.3 | - |
Fixed versions
| 1.5.3 |
Sources
- osv: PYSEC-2018-54
- nvd: CVE-2018-16516
- https://github.com/flask-admin/flask-admin/pull/1699
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZU2VKULURVXEU4YFTLMBQGYMPSXQ4MBN/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UJIYCWIH3BRLI2QNC53CQXLKVP27X7EH/
- https://github.com/advisories/GHSA-894g-6j7q-2hx6
CVE-2018-16516 · published · modified · JSON