tocsin

PyPI/flask CVE-2018-1000656: unknown, EPSS 3.85%

The Pallets Project flask version Before 0.12.3 contains a CWE-20: Improper Input Validation vulnerability in flask that can result in Large amount of memory usage possibly leading to denial of servic

Action: Upgrade flask to 0.12.3 or later.

pip install flask==0.12.3

Affected

introducedfixedlast affected
00.12.3-

Fixed versions

0.12.3

Sources

CVE-2018-1000656 · published · modified · JSON