tocsin

PyPI/eve CVE-2018-8097: unknown, EPSS 6.25%

io/mongo/parser.py in Eve (aka pyeve) before 0.7.5 allows remote attackers to execute arbitrary code via Code Injection in the where parameter.

Action: Upgrade eve to 0.7.5 or later.

pip install eve==0.7.5

Affected

introducedfixedlast affected
00.7.5-

Fixed versions

0.7.5

Sources

CVE-2018-8097 · published · modified · JSON