tocsin

PyPI/scapy CVE-2019-1010142: unknown, EPSS 2.79%

scapy 2.4.0 is affected by: Denial of Service. The impact is: infinite loop, resource consumption and program unresponsive. The component is: _RADIUSAttrPacketListField.getfield(self..). The attack ve

Action: Upgrade scapy to 2.4.1 or later.

pip install scapy==2.4.1

Affected

introducedfixedlast affected
02.4.1-

Fixed versions

2.4.1

Sources

CVE-2019-1010142 · published · modified · JSON