tocsin

PyPI/apache-airflow CVE-2017-15720: unknown, EPSS 2.53%

In Apache Airflow 1.8.2 and earlier, an authenticated user can execute code remotely on the Airflow webserver by creating a special object.

Action: Upgrade apache-airflow to 1.9.0 or later.

pip install apache-airflow==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2017-15720 · published · modified · JSON