tocsin

PyPI/bodhi CVE-2017-1002152: unknown, EPSS 0.79%

Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles.

Action: Upgrade bodhi to 3.3.0 or later.

pip install bodhi==3.3.0

Affected

introducedfixedlast affected
03.3.0-

Fixed versions

3.3.0

Sources

CVE-2017-1002152 · published · modified · JSON