tocsin

PyPI/notebook CVE-2019-9644: unknown, EPSS 1.53%

An XSSI (cross-site inclusion) vulnerability in Jupyter Notebook before 5.7.6 allows inclusion of resources on malicious pages when visited by users who are authenticated with a Jupyter server. Access

Action: Upgrade notebook to 5.7.6 or later.

pip install notebook==5.7.6

Affected

introducedfixedlast affected
05.7.6-

Fixed versions

5.7.6

Sources

CVE-2019-9644 · published · modified · JSON