tocsin

PyPI/flask CVE-2019-1010083: unknown, EPSS 1.83%

The Pallets Project Flask before 1.0 is affected by: unexpected memory usage. The impact is: denial of service. The attack vector is: crafted encoded JSON data. The fixed version is: 1. NOTE: this may

Action: Upgrade flask to 1.0 or later.

pip install flask==1.0

Affected

introducedfixedlast affected
01.0-

Fixed versions

1.0

Sources

CVE-2019-1010083 · published · modified · JSON