PyPI/nova CVE-2019-14433: unknown, EPSS 1.94%
An issue was discovered in OpenStack Nova before 17.0.12, 18.x before 18.2.2, and 19.x before 19.0.2. If an API request from an authenticated user ends in a fault condition due to an external exceptio
Action: Upgrade nova to 17.0.12 or later.
pip install nova==19.0.2pip install nova==17.0.12pip install nova==18.2.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 17.0.12 | - |
| 18.0.0 | 18.2.2 | - |
| 19.0.0 | 19.0.2 | - |
Fixed versions
| 19.0.2 | 17.0.12 | 18.2.2 |
Sources
- osv: PYSEC-2019-191
- http://www.openwall.com/lists/oss-security/2019/08/06/6
- https://security.openstack.org/ossa/OSSA-2019-003.html
- https://launchpad.net/bugs/1837877
- https://usn.ubuntu.com/4104-1/
- https://access.redhat.com/errata/RHSA-2019:2622
- https://access.redhat.com/errata/RHSA-2019:2631
- https://access.redhat.com/errata/RHSA-2019:2652
- https://github.com/advisories/GHSA-pg64-r7rr-phv8
CVE-2019-14433 · published · modified · JSON