tocsin

PyPI/splunk-sdk CVE-2019-5729: unknown, EPSS 0.70%

Splunk-SDK-Python before 1.6.6 does not properly verify untrusted TLS server certificates, which could result in man-in-the-middle attacks.

Action: Upgrade splunk-sdk to 1.6.6 or later.

pip install splunk-sdk==1.6.6

Affected

introducedfixedlast affected
01.6.6-

Fixed versions

1.6.6

Sources

CVE-2019-5729 · published · modified · JSON