PyPI/tensorflow CVE-2018-8825: unknown, EPSS 0.74%
Google TensorFlow 1.7 and below is affected by: Buffer Overflow. The impact is: execute arbitrary code (local).
Action: Upgrade tensorflow to 1.7.1 or later.
pip install tensorflow==1.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.7.1 | - |
Fixed versions
| 1.7.1 |
Sources
- osv: PYSEC-2019-208
- https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-003.md
- https://github.com/advisories/GHSA-frxx-2m33-6wcr
CVE-2018-8825 · published · modified · JSON