tocsin

PyPI/apache-airflow CVE-2019-0229: high 8.8, EPSS 1.56%

A number of HTTP endpoints in the Airflow webserver (both RBAC and classic) did not have adequate protection and were vulnerable to cross-site request forgery attacks.

Action: Upgrade apache-airflow to 1.10.3b1 or later.

pip install apache-airflow==1.10.3b1

Affected

introducedfixedlast affected
01.10.3b1-

Fixed versions

1.10.3b1

Sources

CVE-2019-0229 · published · modified · JSON