tocsin

PyPI/homeassistant CVE-2018-21019: unknown, EPSS 1.69%

Home Assistant before 0.67.0 was vulnerable to an information disclosure that allowed an unauthenticated attacker to read the application's error log via components/api.py.

Action: Upgrade homeassistant to 0.67.0 or later.

pip install homeassistant==0.67.0

Affected

introducedfixedlast affected
00.67.0-

Fixed versions

0.67.0

Sources

CVE-2018-21019 · published · modified · JSON