PyPI/tensorflow-cpu CVE-2018-7575: unknown, EPSS 0.61%
Google TensorFlow 1.7.x and earlier is affected by a Buffer Overflow vulnerability. The type of exploitation is context-dependent.
Action: Upgrade tensorflow-cpu to 1.7.1 or later.
pip install tensorflow-cpu==1.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.7.1 | - |
Fixed versions
| 1.7.1 |
Sources
- osv: PYSEC-2019-223
- https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-004.md
CVE-2018-7575 · published · modified · JSON