tocsin

PyPI/tensorflow-cpu CVE-2019-9635: medium 6.5, EPSS 0.48%

NULL pointer dereference in Google TensorFlow before 1.12.2 could cause a denial of service via an invalid GIF file.

Action: Upgrade tensorflow-cpu to 1.12.2 or later.

pip install tensorflow-cpu==1.12.2

Affected

introducedfixedlast affected
01.12.2-

Fixed versions

1.12.2

Sources

CVE-2019-9635 · published · modified · JSON