tocsin

PyPI/tensorflow-gpu CVE-2018-7575: unknown, EPSS 0.61%

Google TensorFlow 1.7.x and earlier is affected by a Buffer Overflow vulnerability. The type of exploitation is context-dependent.

Action: Upgrade tensorflow-gpu to 1.7.1 or later.

pip install tensorflow-gpu==1.7.1

Affected

introducedfixedlast affected
01.7.1-

Fixed versions

1.7.1

Sources

CVE-2018-7575 · published · modified · JSON