PyPI/tensorflow-gpu CVE-2018-7576: unknown, EPSS 0.46%
Google TensorFlow 1.6.x and earlier is affected by: Null Pointer Dereference. The type of exploitation is: context-dependent.
Action: Upgrade tensorflow-gpu to 1.7.0rc0 or later.
pip install tensorflow-gpu==1.7.0rc0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.7.0rc0 | - |
Fixed versions
| 1.7.0rc0 |
Sources
- osv: PYSEC-2019-231
- https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-002.md
- https://github.com/advisories/GHSA-jfq2-rj7f-9gvf
CVE-2018-7576 · published · modified · JSON