tocsin

PyPI/safety CVE-2020-5252: unknown, EPSS 0.37%

The command-line "safety" package for Python has a potential security issue. There are two Python characteristics that allow malicious code to “poison-pill” command-line Safety package detection routi

Action: Upgrade safety to 1.8.7 or later.

pip install safety==1.8.7

Affected

introducedfixedlast affected
01.8.7-

Fixed versions

1.8.7

Sources

CVE-2020-5252 · published · modified · JSON