PyPI/wagtail CVE-2020-11001: unknown, EPSS 1.27%
In Wagtail before versions 2.8.1 and 2.7.2, a cross-site scripting (XSS) vulnerability exists on the page revision comparison view within the Wagtail admin interface. A user with a limited-permission
Action: Upgrade wagtail to 2.7.2 or later.
pip install wagtail==2.7.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.9 | 2.7.2 | - |
Fixed versions
| 2.7.2 |
Sources
- osv: PYSEC-2020-152
- https://github.com/wagtail/wagtail/security/advisories/GHSA-v2wc-pfq2-5cm6
- https://github.com/wagtail/wagtail/releases/tag/v2.8.1
- https://github.com/wagtail/wagtail/commit/61045ceefea114c40ac4b680af58990dbe732389
CVE-2020-11001 · published · modified · JSON