tocsin

PyPI/postfix-mta-sts-resolver CVE-2019-16791: unknown, EPSS 0.86%

In postfix-mta-sts-resolver before 0.5.1, All users can receive incorrect response from daemon under rare conditions, rendering downgrade of effective STS policy.

Action: Upgrade postfix-mta-sts-resolver to 0.5.1 or later.

pip install postfix-mta-sts-resolver==0.5.1

Affected

introducedfixedlast affected
00.5.1-

Fixed versions

0.5.1

Sources

CVE-2019-16791 · published · modified · JSON