tocsin

PyPI/pyinstaller CVE-2019-16784: high 7.8, EPSS 0.69%

In PyInstaller before version 3.6, only on Windows, a local privilege escalation vulnerability is present in this particular case: If a software using PyInstaller in "onefile" mode is launched by a pr

Action: Upgrade pyinstaller to 3.6 or later.

pip install pyinstaller==3.6

Affected

introducedfixedlast affected
03.6-

Fixed versions

3.6

Sources

CVE-2019-16784 · published · modified · JSON