tocsin

PyPI/ansible CVE-2014-2686: unknown, EPSS 1.19%

Ansible prior to 1.5.4 mishandles the evaluation of some strings.

Action: Upgrade ansible to 1.5.4 or later.

pip install ansible==1.5.4

Affected

introducedfixedlast affected
01.5.4-

Fixed versions

1.5.4

Sources

CVE-2014-2686 · published · modified · JSON