tocsin

PyPI/ansible CVE-2014-4660: medium 5.5, EPSS 0.38%

Ansible before 1.5.5 constructs filenames containing user and password fields on the basis of deb lines in sources.list, which might allow local users to obtain sensitive credential information in opp

Action: Upgrade ansible to 1.5.5 or later.

pip install ansible==1.5.5

Affected

introducedfixedlast affected
01.5.5-

Fixed versions

1.5.5

Sources

CVE-2014-4660 · published · modified · JSON