PyPI/ansible CVE-2020-14365: unknown, EPSS 0.23%
A flaw was found in the Ansible Engine, in ansible-engine 2.8.x before 2.8.15 and ansible-engine 2.9.x before 2.9.13, when installing packages using the dnf module. GPG signatures are ignored during i
Action: Upgrade ansible to 2.8.16rc1 or later.
pip install ansible==2.8.16rc1pip install ansible==2.9.14rc1Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.8.0 | 2.8.16rc1 | - |
| 2.9.0 | 2.9.14rc1 | - |
Fixed versions
| 2.8.16rc1 | 2.9.14rc1 |
Sources
- osv: PYSEC-2020-209
- https://bugzilla.redhat.com/show_bug.cgi?id=1869154
- https://github.com/advisories/GHSA-m429-fhmv-c6q2
CVE-2020-14365 · published · modified · JSON