PyPI/ansible CVE-2020-1753: unknown, EPSS 0.51%
A security flaw was found in Ansible Engine, all Ansible 2.7.x versions prior to 2.7.17, all Ansible 2.8.x versions prior to 2.8.11 and all Ansible 2.9.x versions prior to 2.9.7, when managing kuberne
Action: Upgrade ansible to 2.7.18 or later.
pip install ansible==2.7.18pip install ansible==2.8.11pip install ansible==2.9.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7.18 | - |
| 2.8.0 | 2.8.11 | - |
| 2.9.0 | 2.9.7 | - |
Fixed versions
| 2.7.18 | 2.8.11 | 2.9.7 |
Sources
- osv: PYSEC-2020-210
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1753
- https://github.com/ansible-collections/kubernetes/pull/51
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DKPA4KC3OJSUFASUYMG66HKJE7ADNGFW/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/WQVOQD4VAIXXTVQAJKTN7NUGTJFE2PCB/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MRRYUU5ZBLPBXCYG6CFP35D64NP2UB2S/
- https://security.gentoo.org/glsa/202006-11
- https://github.com/advisories/GHSA-86hp-cj9j-33vv
CVE-2020-1753 · published · modified · JSON