tocsin

PyPI/plone CVE-2013-7062: unknown, EPSS 1.39%

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote at

Action: Upgrade plone to 4.0a1 or later.

pip install plone==4.0a1
pip install plone==4.0.10
pip install plone==4.2a1
pip install plone==4.3a1
pip install plone==4.3.3

Affected

introducedfixedlast affected
3.34.0a1-
4.04.0.10-
4.14.2a1-
4.24.3a1-
4.34.3.3-

Fixed versions

4.0a14.0.104.2a14.3a14.3.3

Sources

CVE-2013-7062 · published · modified · JSON